Cyan WebAPI connectivity
Incident Report for Cyan Mobility
Resolved
This incident has been resolved.
Posted Feb 24, 2021 - 15:43 PST
Monitoring
System performance continues to improve, recover and catch up, or may have already caught up.
Posted Feb 24, 2021 - 14:59 PST
Update
Monitoring processing. Processing times improving as system starting to catch up.
Posted Feb 24, 2021 - 14:24 PST
Update
Investigation continuing. Partial functionality appears to have been restored as systems catch up processing.
Posted Feb 24, 2021 - 13:23 PST
Investigating
We are currently investigating this issue.
Posted Feb 24, 2021 - 12:42 PST
This incident affected: Cyan Live API and Cyan Live Workers.