Azure DNS issues
Incident Report for Cyan Mobility
Resolved
This incident has been resolved.
Posted May 02, 2019 - 15:21 PDT
Monitoring
Intermittent connectivity issues with Azure is ongoing however we are starting to see connective improvements
Posted May 02, 2019 - 14:34 PDT
Update
Update from Microsoft: Customers may experience intermittent connectivity issues with Azure and Microsoft services. Engineers are investigating DNS resolution issues affecting network connectivity.
Posted May 02, 2019 - 14:14 PDT
Investigating
Azure Engineers are currently investigating DNS resolution issues affecting network connectivity to Azure services and Cyan.
Posted May 02, 2019 - 14:03 PDT
This incident affected: Cyan Live Web Portal, Cyan Live API, Cyan MongoDB Clusters, Cyan Live Workers, Cyan Simplicity, Cyan XML API and Advance Mobile (Advanced Mobile Mobile 311, Advanced Mobile Hosting).