Cyan Web API down
Incident Report for Cyan Mobility
Resolved
API is now back up.
Posted Jan 24, 2023 - 21:39 PST
Update
Changes starting to take effect. Continuing to monitor progress.
Posted Jan 24, 2023 - 20:22 PST
Monitoring
Monitoring, expecting changes with some lag replication. Update to follow once changes are detected.
Posted Jan 24, 2023 - 20:13 PST
Identified
Issue is pending Microsoft giving feedback as to when it might be resolved.
Posted Jan 24, 2023 - 20:02 PST
Update
Continuing to work with Microsoft. They are unable to provide an expected time to resolve this as of yet, but making progress.
Posted Jan 24, 2023 - 18:27 PST
Investigating
We are currently investigating the issue.
Posted Jan 24, 2023 - 13:55 PST
This incident affected: Cyan Live API.