Database Incident
Incident Report for Cyan Mobility
Resolved
This incident has been resolved.
Posted Nov 10, 2023 - 11:16 PST
Monitoring
Full functionality has been restored. Monitoring performance for the next few hours to ensure issue is fully resolved.
Posted Jul 07, 2023 - 10:52 PDT
Update
Partial functionality restored. Working on full resolutions.
Posted Jul 07, 2023 - 10:03 PDT
Identified
A database issue has been identified, with resolution underway. Full functionality expected to be restored within 1-2 hrs.
Posted Jul 07, 2023 - 09:31 PDT
This incident affected: Cyan Live Web Portal, Cyan Live API, Cyan MongoDB Clusters, Cyan Live Workers, Cyan Simplicity, and Cyan XML API.