Database connectivity issue
Incident Report for Cyan Mobility
Resolved
This incident is confirmed resolved, after monitoring for the past 6 hours.
Posted Dec 06, 2023 - 18:01 PST
Monitoring
System is fully functional, we are now monitoring status and performance.
Posted Dec 06, 2023 - 11:38 PST
Identified
Server restarts has brought back database and is now functional. Now working to get API back online.
Posted Dec 06, 2023 - 11:34 PST
Investigating
We are currently investigating a database issue relating to connectivity.
Posted Dec 06, 2023 - 10:46 PST
This incident affected: Cyan Live API and Cyan MongoDB Clusters.